WordPress 5.0 and prior versions are affected by multiple vulnerabilities. An attacker could exploit some of these vulnerabilities to take control of an affected system.

d-PIT encourages users and administrators to review the WordPress Security Release and upgrade to WordPress 5.0.1.

Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
More information Ok