Microsoft has released updates to address a vulnerability in PowerShell Core versions 6.1 and 6.2. An attacker could exploit this vulnerability to take control of an affected system.

d-PIT encourages users and administrators to review the Microsoft Security Advisory and apply the necessary updates.

Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
More information Ok